FreeStorĀ® Powered by FalconStor

FalconStor CDP, FreeStor, and NSS: Operating Systems

Select a tab to view a list of operating systems that have been certified for FalconStor CDP, FreeStor, and NSS servers, clients, and agents. For information about operating systems certified with previous FalconStor product versions, check our Archived FalconStor CDP, FreeStor, and NSS: Operating Systems page.

For additional information about the clients listed below, including certified protocols, path management, and cluster support, click here to view a detailed Client file.

Server and Clients
Agents

FalconStor CDP, FDR, FMS, FSS, and NSS Servers

Platform Certified Versions
FalconStor FDR, FMS, FSS, and Tiebreaker Servers
Red Hat, Oracle, CentOS Enterprise Linux 7 Kernel 3.10.0-327.36.1.el7.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.5 - Kernel 2.6.32-573.8.1.el6.x86_64
- Kernel 2.6.32-504.8.1.el6.x86_64
FalconStor CDP, NSS, and Tiebreaker Server version 9.00
Red Hat, Oracle, CentOS Enterprise Linux 7 Kernel 3.10.0-327.36.1.el7.x86_64
FalconStor CDP and NSS Server version 8.00
Red Hat, Oracle, CentOS Enterprise Linux 6.5 Kernel 2.6.32-504.8.1.el6.x86_64
FalconStor CDP and NSS Server version 7.80
Red Hat, Oracle, CentOS Enterprise Linux 6.5 Kernel 2.6.32-504.1.3.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.4 1 Kernel 2.6.32-358.23.1.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.3 1 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.70
Red Hat, Oracle, CentOS Enterprise Linux 6.4 Kernel 2.6.32-358.23.1.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.3 1 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.60/7.50
Red Hat, Oracle, CentOS Enterprise Linux 6.3 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.00
Red Hat, Oracle, CentOS Enterprise Linux 5.7 Kernel 2.6.18-274.18.1.el5
Red Hat, Oracle, CentOS Enterprise Linux 5.5 Kernel 2.6.18-194.11.4.el5
FalconStor FSS and FMS Virtual Appliance version 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
- XenServer 6.5
- Hyper-V for Windows Server 2012 R2
- KVM for Linux 6
- Microsoft Azure
- Amazon Web Services
 
FalconStor CDP and NSS Virtual Appliance version 9.00/8.00/7.80/7.70/7.60/7.50 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
 
FalconStor CDP and NSS Virtual Appliance version 7.00 2
- VMware ESXi 5.5  
FalconStor Tiebreaker Virtual Appliance 9.00/8.00/7.80/7.70/7.60/7.50 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
 


FalconStor CDP, FSS, and NSS Clients

The following is a list of operating systems that have been certified to run FalconStor CDP, FSS, and NSS clients:

Platform Certified Versions CDP/NSS Version
AIX - AIX 7.1
- AIX 6.1
- Virtual I/O Server 2.2 
- Requires FalconStor DynaPath for failover.
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Citrix XenServer 6.5 - CDP/NSS 7.80, 7.70
- FSS
6.1 CDP/NSS 7.00
6.1 CDP/NSS 7.00
HP-UX HP-UX 11iv2 - Requires FalconStor DynaPath for failover CDP/NSS 7.50, 7.00
HP-UX HP-UX 11iv3 - Uses native multipathing software instead of FalconStor DynaPath - CDP/NSS 9.00, 8.00, 7.50, 7.00
- FSS
KVM 2.6.32 - CDP/NSS 9.00, 8.00
- FSS
Linux Oracle/CentOS/Red Hat Enterprise Linux 6.x - CDP/NSS 9.00, 8.00
- FSS
Linux 2.6 and 3.0 kernels from Red Hat distributions - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Linux 2.6 and 3.0 kernels from SUSE distributions - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Oracle VM 3.3.2 - CDP/NSS 9.00, 8.00
- FSS
Solaris Solaris 11 SPARC and Intel - CDP/NSS 9.00, 8.00
- FSS
Solaris 10 SPARC and Intel - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
VMware vSphere 2 ESXi 6.5 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50
- FSS
ESXi 6.0 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50
- FSS
ESXi 5.5 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Windows 2008 - Windows Server 2008 R2 SP1
- Windows Server 2008 R2
- Windows Server 2008 R2 with Hyper-V
- Windows Server 2008 (32-bit and 64-bit)
- Windows Server 2008 with Hyper-V (64-bit)
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Windows 2012 - Windows Server 2012 R2
- Windows Server 2012 R2 with Hyper-V
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
- Windows Server 2012
- Windows Server 2012 with Hyper-V
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS

1 Supported for upgrades only.
2 VMware ESXi versions include all associated update levels.

All software is certified as of the date it was added to this matrix. FalconStor is not responsible for any operational problems resulting from modifications made by the manufacturer after the software was certified.

Last modified on : 11/15/2017


Server and Clients

FalconStor CDP, FDR, FMS, FSS, and NSS Servers

Platform Certified Versions
FalconStor FDR, FMS, FSS, and Tiebreaker Servers
Red Hat, Oracle, CentOS Enterprise Linux 7 Kernel 3.10.0-327.36.1.el7.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.5 - Kernel 2.6.32-573.8.1.el6.x86_64
- Kernel 2.6.32-504.8.1.el6.x86_64
FalconStor CDP, NSS, and Tiebreaker Server version 9.00
Red Hat, Oracle, CentOS Enterprise Linux 7 Kernel 3.10.0-327.36.1.el7.x86_64
FalconStor CDP and NSS Server version 8.00
Red Hat, Oracle, CentOS Enterprise Linux 6.5 Kernel 2.6.32-504.8.1.el6.x86_64
FalconStor CDP and NSS Server version 7.80
Red Hat, Oracle, CentOS Enterprise Linux 6.5 Kernel 2.6.32-504.1.3.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.4 1 Kernel 2.6.32-358.23.1.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.3 1 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.70
Red Hat, Oracle, CentOS Enterprise Linux 6.4 Kernel 2.6.32-358.23.1.el6.x86_64
Red Hat, Oracle, CentOS Enterprise Linux 6.3 1 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.60/7.50
Red Hat, Oracle, CentOS Enterprise Linux 6.3 Kernel 2.6.32-279.22.1.el6.x86_64
FalconStor CDP and NSS Server version 7.00
Red Hat, Oracle, CentOS Enterprise Linux 5.7 Kernel 2.6.18-274.18.1.el5
Red Hat, Oracle, CentOS Enterprise Linux 5.5 Kernel 2.6.18-194.11.4.el5
FalconStor FSS and FMS Virtual Appliance version 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
- XenServer 6.5
- Hyper-V for Windows Server 2012 R2
- KVM for Linux 6
- Microsoft Azure
- Amazon Web Services
 
FalconStor CDP and NSS Virtual Appliance version 9.00/8.00/7.80/7.70/7.60/7.50 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
 
FalconStor CDP and NSS Virtual Appliance version 7.00 2
- VMware ESXi 5.5  
FalconStor Tiebreaker Virtual Appliance 9.00/8.00/7.80/7.70/7.60/7.50 2
- VMware ESXi 6.5
- VMware ESXi 6.0
- VMware ESXi 5.5
 


FalconStor CDP, FSS, and NSS Clients

The following is a list of operating systems that have been certified to run FalconStor CDP, FSS, and NSS clients:

Platform Certified Versions CDP/NSS Version
AIX - AIX 7.1
- AIX 6.1
- Virtual I/O Server 2.2 
- Requires FalconStor DynaPath for failover.
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Citrix XenServer 6.5 - CDP/NSS 7.80, 7.70
- FSS
6.1 CDP/NSS 7.00
6.1 CDP/NSS 7.00
HP-UX HP-UX 11iv2 - Requires FalconStor DynaPath for failover CDP/NSS 7.50, 7.00
HP-UX HP-UX 11iv3 - Uses native multipathing software instead of FalconStor DynaPath - CDP/NSS 9.00, 8.00, 7.50, 7.00
- FSS
KVM 2.6.32 - CDP/NSS 9.00, 8.00
- FSS
Linux Oracle/CentOS/Red Hat Enterprise Linux 6.x - CDP/NSS 9.00, 8.00
- FSS
Linux 2.6 and 3.0 kernels from Red Hat distributions - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Linux 2.6 and 3.0 kernels from SUSE distributions - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Oracle VM 3.3.2 - CDP/NSS 9.00, 8.00
- FSS
Solaris Solaris 11 SPARC and Intel - CDP/NSS 9.00, 8.00
- FSS
Solaris 10 SPARC and Intel - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
VMware vSphere 2 ESXi 6.5 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50
- FSS
ESXi 6.0 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50
- FSS
ESXi 5.5 - CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Windows 2008 - Windows Server 2008 R2 SP1
- Windows Server 2008 R2
- Windows Server 2008 R2 with Hyper-V
- Windows Server 2008 (32-bit and 64-bit)
- Windows Server 2008 with Hyper-V (64-bit)
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Windows 2012 - Windows Server 2012 R2
- Windows Server 2012 R2 with Hyper-V
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
- Windows Server 2012
- Windows Server 2012 with Hyper-V
- Requires FalconStor DynaPath for MPIO and failover
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS

1 Supported for upgrades only.
2 VMware ESXi versions include all associated update levels.

All software is certified as of the date it was added to this matrix. FalconStor is not responsible for any operational problems resulting from modifications made by the manufacturer after the software was certified.

Last modified on : 11/15/2017


Agents

Agents

The following is a list of operating systems that have been certified to run with the current GA version of FalconStor Agents:

Platform Certified Operating Systems CDP/NSS Version
Cinder Driver OpenStack Mitaka - FSS
DiskSafe for Windows - Windows Server 2016 - Standard and Datacenter Edition
- Windows Server 2012 R2 - Standard and Datacenter Edition
- Windows Server 2012 - Standard and Datacenter Edition
- Windows Server 2008 R2 and R2 SP1 - All versions except Server Core Installation Edition
- Windows Server 2008 - All versions except Server Core Installation Edition (32-bit and 64-bit AMD Intel)
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50
- FSS

DiskSafe for Linux

Note: For each Linux distribution version, DiskSafe supports all patches for the specified kernel unless the kernel is marked with an asterisk (*); for these items, only the listed kernel is supported.
 

 

- Oracle Enterprise Linux 6 Update 6 kernel 2.6.32-504.EL6 x86_64
- Oracle Enterprise Linux 6 Update 6 kernel 3.8.13-44.1.1.EL6UEK x86_64
- Red Hat Enterprise Linux 7 Update 3 kernel 3.10.0-514.EL7 x86_64
- Red Hat Enterprise Linux 7 Update 2 kernel 3.10.0-327.EL7 x86_64
- Red Hat Enterprise Linux 7 Update 1 kernel 3.10.0-229.EL7 x86_64
- Red Hat Enterprise Linux 7 kernel 3.10.0-123.EL7 x86_64
- Red Hat Enterprise Linux/CentOS/Oracle Enterprise Linux 6 Update 8 kernel 2.6.32-642.EL6 x86_64
- Red Hat Enterprise Linux/CentOS 6 Update 7 kernel 2.6.32-573.EL6 x86_64
- Red Hat Enterprise Linux 6 Update 6 kernel 2.6.32-504.EL6
- Red Hat Enterprise Linux 6 Update 5 kernel 2.6.32-431.EL6 x86_64
- Red Hat Enterprise Linux 6 Update 4 kernel 2.6.32-358.EL6 x86_64
- Red Hat Enterprise Linux 6 Update 3 kernel 2.6.32-279.EL6 x86_64
- Red Hat Enterprise Linux 5 Update 11 kernel 2.6.18-398.El5 x86_64
- Red Hat Enterprise Linux 5 Update 10 kernel 2.6.18-371.EL5 x86_64
- Red Hat Enterprise Linux 5 Update 9 kernel 2.6.18-348.EL5 x86_64
- Red Hat Enterprise Linux 5/CentOS Update 8 kernel 2.6.18-308.EL5 x86_64
- Red Hat Enterprise Linux 5/CentOS Update 7 kernel 2.6.18-274.EL5 x86_64
- Red Hat Enterprise Linux /CentOS5 Update 6 kernel 2.6.18-238.EL5 x86_64
- Red Hat Enterprise Linux 5/CentOS Update 5 kernel 2.6.18-194.EL5 x86_64
- Red Hat Enterprise Linux 5 Update 4 kernel 2.6.18-164.EL5 x86_64
- SUSE Linux Enterprise Server 11 SP4 kernel 3.0.101-63-default x86_64
- SUSE Linux Enterprise Server 11 SP3 kernel 3.0.76-0.11-default and 3.0.76-0.11-xen* x86_64
- SUSE Linux Enterprise Server 11 SP2 kernel 3.0.13-0.27-default and 3.0.13-0.27-xen* x86_64
- SUSE Linux Enterprise Server 10 SP 4 kernel 2.6.16.60-0.85.1-default, 2.6.16.60-0.85.1-xen*, 2.6.16.60-0.85.1-smp x86_64
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
DynaPath - Windows Server 2012 R2
- Windows Server 2012
- Windows Server 2008 R2
- Windows Server 2008 (32-bit and 64-bit AMD Intel)
- Solaris 10 SPARC
- Solaris 9 SPARC
- AIX 7.1 (64-bit)
- AIX 6.1 (64-bit)
- AIX Virtual I/O Server 2.2
- Coexists with PowerPath 5.3, 5.2, 5.1, and 4.5.2 on Windows and all versions of PowerPath on Unix. DynaPath must manage its own LUNs.
- CDP/NSS 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
- HP-UX 11iv2 (64-bit PA-RISC and Itanium) CDP/NSS 7.50, 7.00
FileSafe - AIX 6L 6.1
- CentOS Linux 6, 5 (32-bit and 64-bit)
- SUSE Linux 10.1, 10.0 (32-bit and 64-bit)
- Novell Open Enterprise Server 2.0 (32-bit and 64-bit)
- openSUSE Linux 11 (32-bit and 64-bit)
- OpenSolaris 11 (32-bit and 64-bit)
- Oracle Enterprise Linux 6, 5 (32-bit and 64-bit)
- Red Hat Enterprise Linux 6, 5 (32-bit and 64-bit)
- Solaris 10, 9 SPARC (32-bit and 64-bit)
- Solaris 11, 10, 9 x86 (32-bit and 64-bit)
- Ubuntu 11, 10, 9 (32-bit)
- Windows Server 2012 Ultimate Edition
- Windows Server 2008 R2
- Windows Server 2008 R2 with Hyper-V
- Windows Server 2008 All versions except Core Installation Edition (32-bit and 64-bit)
- Windows Server 2008 with Hyper-V (64-bit)
- Windows 7 (32-bit and 64-bit)
CDP/NSS 7.00
HyperTrac - Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2012
- Windows Server 2008 R2
- Windows Server 2008 (64-bit)
- Red Hat Enterprise Linux 6.7 kernel 2.6.32-573.EL6 x86_64
- Red Hat Enterprise Linux 5.0
- SUSE Linux Enterprise Server 10.2
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
- Solaris 10 and 9 (SPARC) CDP/NSS 7.00
IntegrityTrac - Windows Server 2008 R2
- Windows Server 2008 (64-bit)
CDP/NSS 7.00
RecoverTrac - Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2012
- Windows Server 2008 R2
- Windows Server 2008 (32-bit and 64-bit)
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
SAN Disk Manager /
Intelligent Management Agent
- Windows Server 2016
- Windows Server 2012 and 2012 R2 Standard and Datacenter Editions
- Windows Server 2008 R2 and R2 SP1 All versions except Server Core Installation Edition
- Windows Server 2008 All versions except Server Core Installation Edition (32-bit and 64-bit)
- CentOS Linux 6.7 (32-bit and 64-bit)
- Oracle Enterprise Linux 6 Update 6
- Oracle Enterprise Linux 5 Update 7
- Red Hat Enterprise Linux 7 Update 2
- Red Hat Enterprise Linux 7 Update 1
- Red Hat Enterprise Linux 7
- Red Hat Enterprise Linux 6 Update 7
- Red Hat Enterprise Linux 6 Update 6
- Red Hat Enterprise Linux 6 Update 5
- Red Hat Enterprise Linux 6 Update 4
- Red Hat Enterprise Linux 6 Update 3
- Red Hat Enterprise Linux 5 Update 11
- Red Hat Enterprise Linux 5 Update 10
- Red Hat Enterprise Linux 5 Update 9
- Red Hat Enterprise Linux 5 Update 8
- Red Hat Enterprise Linux 5 Update 7
- Red Hat Enterprise Linux 5 Update 6
- Red Hat Enterprise Linux 5 Update 5
- Red Hat Enterprise Linux 5 Update 4
- SUSE Linux Enterprise Server 11 SP4
- SUSE Linux Enterprise Server 11 SP3
- SUSE Linux Enterprise Server 11 SP2
- SUSE Linux Enterprise Server 10 SP4
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
- Solaris 10 (32-bit and 64-bit) - CDP/NSS 7.80, 7.70, 7.60, 7.50, 7.00
- HP-UX 11.31 IA-64 CDP/NSS 7.50, 7.00
Snapshot Agent for File Systems - Windows Server 2012 and 2012 R2 Enterprise Edition
- Windows Server 2008 R2 Enterprise Edition
- Windows Server 2008 Enterprise Edition (32-bit and 64-bit)
- Windows Server 2003 Enterprise Edition (32-bit and 64-bit)
- Red Hat Enterprise Server 5 Update 6 (XFS, ext2, ext3, ext4) (64-bit)
- Red Hat Enterprise Server 5 Update 5 (XFS, ext2, ext3, ext4)  (64-bit)
- CDP/NSS 9.00, 8.00, 7.80, 7.70, 7.60, 7.50, 7.00
- FSS
Storage Replication Adapter (SRA) v1.10 build 111 VMware vCenter Site Recovery Manager (SRM) v4  CDP/NSS 7.00
Storage Replication Adapter (SRA) v5.0 build 5023 VMware vCenter Site Recovery Manager (SRM) v5  CDP/NSS 7.00
Storage Replication Adapter (SRA) v5.1 VMware vCenter Site Recovery Manager (SRM) v6, v6.1.x - CDP/NSS 9.00, 8.00, 7.80, 7.00
- FSS

All software is certified as of the date it was added to this matrix. FalconStor is not responsible for any operational problems resulting from modifications made by the manufacturer after the software was certified.

Last modified on : 09/27/2017



DISCOVER MORE
LET'S CONNECT
Facebook
Twitter
LinkedIn
YouTube
FalconStor Software
+1.631.777.5188  
Site Map    |    Regional Sites    |    China    |    France    |    Germany    |    Japan    |    Latin America    |    Spain    |    Privacy Policy & Legal
© 2017 FalconStor Software. All rights reserved.